A PHP Error was encountered

Severity: Warning

Message: is_dir(): open_basedir restriction in effect. File(/var/www/vhosts/jfoto.ca/httpdocs/themes/) is not within the allowed path(s): (/var/www/vhosts/redwoodfarm.ca/:/tmp/)

Filename: libraries/Core.php

Line Number: 194

We’re Off (Finally) - Jfoto

We’re Off (Finally)

July 20, 2009  |  4 Comments  |  Leave a comment

Well, we’re off (finally). It was a bit of a bumpy start. We ended up leaving Sunday instead of Saturday. Even that was rushing it though. After spending the morning packing the bus and a stellar bon voyage breakfast (thanks Lo and Jeff) we managed to hit the road by 1pm.

We had planned to stay with friends of ours, Brent and Barb in Sault Ste. Marie on Saturday night but had to postpone till the following evening. We were hoping to be there by dinner but didn’t get in till 9pm thanks to the alternator giving up half way there. We managed to limp the bus to the Sault and when we did finally arrive we were treated to an awesome dinner. We’re going to spend tomorrow removing the alternator and taking it to a garage to have it tested. Will let you know how that goes soon.

image The battery was down to 11.6 volts when we rolled into Sault Ste. Marie so we left it charging over night.

Reader comments

Leave a comment below

Tom (Dude) UoErLor
July 20, 2009
Hey Dude, Bring it to CrappyTire they will test it for free If you have a mulimeter tested while your Van running It should shows 14.6 volt or higher If its less then 14 volt then replace it Good Luck!
don clarke
July 20, 2009
Nice to see Buster moving (if somewhat haltingly) across the map. I've been checking since the 15th and wondering what happened ... those last minute things! Hopefully the alternator is the only mechanical problem you face ... not bad for the original equipment and almost 200,000 miles !
Jeremy Van Dam
July 20, 2009
Tom - thanks for checking in and for the advice. I ended up taking the alternator to "Total Auto Electric Rebuilders" in Sault Ste. Marie. They rebuilt it in under two hours for $100 tax in! It is now running at the full 90A again. I just reinstalled it and we're running smooth again. Don - We had a few hiccups in getting on the road, mainly just getting things organized. But we're glad to be on the road now. We were about 4 hours into our trip when the battery light came on. We managed to make it to the Sault on 12.3 volts. Anyway, all is good now. I'm actually very impressed that the original alternator made it 200K. It was pretty cooked inside but it has all brand new guts now.
Tom
July 21, 2009
Nice that's not too bad for $100 tax in
Commenting is not available in this channel entry.